Desert Winds Wireless - Benton Area Outage – Incident details

ARDN experiencing major outage

Benton Area Outage

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

LOUD

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

KRES

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

PARR

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

CNDY

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

YKTT

Major outage from 8:23 PM to 9:07 PM, Operational from 9:07 PM to 9:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are experiencing electrical issues at a main tower location. Benton REA had an ETR of 1pm, but the maintenance is not yet over and our generator has ran out of gas. A crew has been dispatched.