Desert Winds Wireless - English Hay, WAFLA, Casper towers - thunderstorms causing service disruptions. – Incident details

CHEW experiencing major outage

English Hay, WAFLA, Casper towers - thunderstorms causing service disruptions.

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Degraded performance from 5:57 PM to 7:51 PM

RADR

Degraded performance from 5:57 PM to 7:51 PM

CMPC

Degraded performance from 5:57 PM to 7:51 PM

OTHL

Degraded performance from 5:57 PM to 7:51 PM

CNNL

Degraded performance from 5:57 PM to 7:51 PM

EPPC

Degraded performance from 5:57 PM to 7:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Thunderstorms moving through are causing service disruptions. Temporary losses of connection and reduced bandwidth are occurring. The storm will likely affect Connell and Othello within the next hour or two.