Desert Winds Wireless - WA-EAGLE42-AP-U5-30-135 offline – Incident details

CHEW experiencing major outage

WA-EAGLE42-AP-U5-30-135 offline

Resolved
Partial outage 10 %
Started 14 days agoLasted about 1 hour

Affected

Colville

Partial outage from 5:33 PM to 6:26 PM

EAGLE

Partial outage from 5:33 PM to 6:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The access point has died. Our crew was already at the tower and is working to get a replacement. ETA is approximately 3 hours.