Desert Winds Wireless - Colville Trailer Park down – Incident details
Report an issue
Get updates
Email
SMS
Microsoft Teams
Webhook
Report an issue
Get updates
Dark mode
CHEW experiencing major outage
Colville Trailer Park down
Resolved
Major outage
Started about 2 months ago
Lasted 7 minutes
Affected
Colville
Major outage from 12:41 AM to 12:48 AM
TPARK
Major outage from 12:41 AM to 12:48 AM
Updates
Resolved
June 23, 2025 at 12:48 AM
Resolved
June 23, 2025 at 12:48 AM
This incident seems to have self resolved.
Investigating
June 23, 2025 at 12:41 AM
Investigating
June 23, 2025 at 12:41 AM
We are currently investigating this incident.