Desert Winds Wireless - Othello APs going offline for maintenance – Incident details

All systems operational

Othello APs going offline for maintenance

Resolved
Under maintenance
Started 15 days agoLasted about 2 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Under maintenance from 7:09 PM to 8:53 PM

OTHL

Under maintenance from 7:09 PM to 8:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are swapping out equipment that could not be done during our regular maintenance windo.. Outage should not be long.