Desert Winds Wireless - Weather intermittently dropping 3V – Incident details
Report an issue
Get updates
Email
SMS
Microsoft Teams
Webhook
Report an issue
Get updates
Dark mode
All systems operational
Weather intermittently dropping 3V
Resolved
Operational
Started 11 months ago
Lasted about 2 hours
Affected
Tri-Cities (includes Othello/Connell/Basin City...etc)
Partial outage from 12:58 AM to 2:49 AM
3V
Partial outage from 12:58 AM to 2:49 AM
Updates
Resolved
March 28, 2025 at 2:49 AM
Resolved
March 28, 2025 at 2:49 AM
This incident has been resolved.
Identified
March 28, 2025 at 12:58 AM
Identified
March 28, 2025 at 12:58 AM
We are continuing to work on a fix for this incident.