Desert Winds Wireless - Decreased Performance – Incident details

All systems operational

Decreased Performance

Resolved
Degraded performance
Started 2 months agoLasted about 23 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Degraded performance from 5:26 PM to 5:51 PM, Operational from 5:51 PM to 7:25 PM, Degraded performance from 7:25 PM to 4:14 PM

RADR

Degraded performance from 5:26 PM to 5:51 PM, Operational from 5:51 PM to 7:25 PM, Degraded performance from 7:25 PM to 4:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Weather in the area is affecting the quality of one of our links; you may experience service interruptions until the storm passes.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.