Desert Winds Wireless - Halliday Outage – Incident details

All systems operational

Halliday Outage

Resolved
Major outage
Started 2 months agoLasted about 17 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 4:39 AM to 9:49 PM

HLLD

Major outage from 4:39 AM to 9:49 PM

Updates
  • Resolved
    Resolved

    Failed equipment has been replaced. This incident has been resolved.

  • Investigating
    Investigating

    A technician is on-site and we are currently investigating this incident.