Desert Winds Wireless - SageHill outage – Incident details

All systems operational

SageHill outage

Resolved
Operational
Started 3 months agoLasted about 6 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 6:15 AM to 6:46 AM, Partial outage from 6:15 AM to 6:46 AM, Major outage from 6:46 AM to 6:55 AM, Partial outage from 6:46 AM to 6:55 AM, Major outage from 6:55 AM to 12:34 PM, Partial outage from 6:55 AM to 12:34 PM

EPPC

Partial outage from 6:15 AM to 12:34 PM

ENGL

Major outage from 6:15 AM to 12:34 PM

CSPR

Partial outage from 6:15 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    This Power Outage has been resolved.

  • Update
    Update

    Due to Time of Day and likely time tech would be arriving we are going to wait this out since the power will likely be restored before morning. We will check this in the early hours of the AM and if power hasn't been restored will have a tech out to get the site on generator.

  • Identified
    Identified

    This appears to be power related issue. Waiting for a posted ETA from power company to further proceed.

  • Investigating
    Investigating
    We are currently investigating this incident.