Desert Winds Wireless - Solar Outage (Southwest of Badger Mt.) – Incident details

All systems operational

Solar Outage (Southwest of Badger Mt.)

Resolved
Operational
Started 4 months agoLasted about 19 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 9:37 PM to 1:36 AM, Operational from 1:36 AM to 12:13 PM, Major outage from 12:13 PM to 4:37 PM

SOLAR

Major outage from 9:37 PM to 1:36 AM, Operational from 1:36 AM to 12:13 PM, Major outage from 12:13 PM to 4:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Offline again.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A technician is en route with replacement equipment.

  • Investigating
    Investigating
    We are currently investigating this incident.