Desert Winds Wireless - Radar Performance – Incident details

All systems operational

Radar Performance

Resolved
Operational
Started 4 months agoLasted 30 minutes

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Degraded performance from 7:57 PM to 8:08 PM, Operational from 8:08 PM to 8:27 PM

RADR

Degraded performance from 7:57 PM to 8:08 PM, Operational from 8:08 PM to 8:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Speeds and latency are likely less than ideal. We are currently investigating this incident.