Desert Winds Wireless - IP AP Outage – Incident details

All systems operational

IP AP Outage

Resolved
Operational
Started 4 months agoLasted about 23 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Partial outage from 6:59 PM to 6:18 PM

IP

Partial outage from 6:59 PM to 6:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The radio equipment failed and is being replaced. ETR is 10:20am

  • Update
    Update

    We were unable to get to the AP tonight, someone changed the lock code and the only other option is a road that needs a 4x4 in daylight.

  • Investigating
    Investigating
    We are currently investigating this incident.