Desert Winds Wireless - IP AP Outage – Incident details

All systems operational

IP AP Outage

Resolved
Operational
Started 6 months agoLasted about 9 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Partial outage from 7:07 AM to 4:24 PM

IP

Partial outage from 7:07 AM to 4:24 PM

Updates
  • Resolved
    Resolved

    The surge protector on the AP blew. All equipment is online and operational.

  • Investigating
    Investigating

    One of our APs has locked up and is no longer broadcasting. We are currently investigating this incident.