Desert Winds Wireless - Colville Outage – Incident details

All systems operational

Colville Outage

Resolved
Partial outage
Started 21 days agoLasted 15 days

Affected

Colville

Major outage from 10:28 AM to 2:42 PM, Operational from 10:28 AM to 2:42 PM, Major outage from 2:42 PM to 7:53 PM, Operational from 2:42 PM to 7:53 PM

TPARK

Major outage from 10:28 AM to 2:42 PM, Operational from 2:42 PM to 7:53 PM

GOLD

Major outage from 10:28 AM to 7:53 PM

EAGLE

Major outage from 10:28 AM to 7:53 PM

TRIPP

Operational from 10:28 AM to 7:53 PM

BACON

Major outage from 10:28 AM to 7:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Avista is reporting a power outage in the area due to weather. No ETR was provided yet.

  • Identified
    Identified

    Avista is reporting a power outage in the area due to weather. No ETR was provided yet.