Desert Winds Wireless - Candy Mountain Outage – Incident details

ARDN experiencing major outage

Candy Mountain Outage

Resolved
Major outage
Started 10 days agoLasted about 2 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 7:48 AM to 9:27 AM

CRAN107

Major outage from 7:48 AM to 9:27 AM

KRES

Major outage from 7:48 AM to 9:27 AM

PARR

Major outage from 7:48 AM to 9:27 AM

CNDY

Major outage from 7:48 AM to 9:27 AM

CHND

Major outage from 7:48 AM to 9:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Service is intermittent. We are currently investigating this incident.