Desert Winds Wireless - Patrial Outage - East Ruby Surrouding Area – Incident details

ARDN experiencing major outage

Patrial Outage - East Ruby Surrouding Area

Resolved
Partial outage 5 %
Started 18 days agoLasted 1 day

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Partial outage from 11:06 PM to 12:59 PM, Major outage from 12:59 PM to 1:27 AM

DBBL

Partial outage from 11:06 PM to 12:59 PM, Major outage from 12:59 PM to 1:27 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This has escalated into a full outage for the tower site. We are looking into this ASAP.

  • Identified
    Identified

    One access point on the tower is currently effecting 2 customers. It appears to be a faulty cable or failed radio. We will work towards fixing this issue as soon as we can.