Desert Winds Wireless - Service disruption in Coleville and Echo – Incident details

ARDN experiencing major outage

Service disruption in Coleville and Echo

Resolved
Partial outage 5 %
Started 3 months agoLasted about 4 hours

Affected

Colville

Partial outage from 4:59 PM to 8:33 PM

EAGLE

Partial outage from 4:59 PM to 8:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working on a failed piece of equipment techs are on site working on getting this repaired.