Desert Winds Wireless - AP-C6-90-345 offline – Incident details

ARDN experiencing major outage

AP-C6-90-345 offline

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Colville

Partial outage from 4:38 PM to 5:47 PM

EAGLE

Partial outage from 4:38 PM to 5:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    What was supposed to be an easy configuration change has become an issue. We have a crew at the tower already and are actively working on the problem.