Desert Winds Wireless - MING and GOLD offline – Incident details

All systems operational

MING and GOLD offline

Resolved
Major outage
Started 2 days agoLasted 42 minutes

Affected

Colville

Major outage from 12:41 AM to 1:23 AM

MING

Major outage from 12:41 AM to 1:23 AM

GOLD

Major outage from 12:41 AM to 1:23 AM

Updates
  • Resolved
    Resolved

    Power restored early. Seems to be working.

  • Identified
    Identified

    Avista is reporting power outage in Kettle Falls. They estimate the time to restore power to be by 8:30 PM.

  • Investigating
    Investigating

    We believe the problem is at the main office. Have contacted a tech who will hopefully be able to get to the office soon and troubleshoot.