Desert Winds Wireless - CMPC Upgrade – Incident details

All systems operational

CMPC Upgrade

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 5:41 PM to 6:49 PM

CMPC

Major outage from 5:41 PM to 6:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are taking CMPC offline for about 30 minutes to upgrade the router.