Desert Winds Wireless - SOLAR Site Offline – Incident details

All systems operational

SOLAR Site Offline

Resolved
Major outage
Started 20 days agoLasted about 4 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Major outage from 2:58 PM to 6:36 PM

SOLAR

Major outage from 2:58 PM to 6:36 PM

Updates
  • Resolved
    Resolved

    After troubleshooting, it was determined that the equipment servicing this site had failed. New equipment was configured and hung. This incident has now been resolved.

  • Update
    Update

    The techs determined that it's an equipment failure. They estimate restoration of service at 10:30 AM.

  • Identified
    Identified

    We have identified a radio issue upstream. We are working to dispatch a technician ASAP.