Desert Winds Wireless - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started 25 days agoLasted about 4 hours

Affected

Colville

Degraded performance from 8:25 PM to 11:57 PM

CHEW

Degraded performance from 8:25 PM to 11:57 PM

TWR2

Degraded performance from 8:25 PM to 11:57 PM

TPARK

Degraded performance from 8:25 PM to 11:57 PM

KTTL

Degraded performance from 8:25 PM to 11:57 PM

EAGLE

Degraded performance from 8:25 PM to 11:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The situation with the fiber cut is still on-going and affecting the Coleville and Ritzville areas. Service is there, but the active fiber links are congested, which is causing intermittences in service and speed issues. ETR as provided by Noanet is 4:00pm.