Desert Winds Wireless - Colville outage – Incident details

All systems operational

Colville outage

Resolved
Major outage
Started about 19 hours agoLasted 22 minutes

Affected

Colville

Major outage from 6:29 PM to 6:50 PM

TWR2

Major outage from 6:29 PM to 6:50 PM

ARDN

Major outage from 6:29 PM to 6:50 PM

12MI

Major outage from 6:29 PM to 6:50 PM

Updates
  • Resolved
    Resolved

    Issue seems to be resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.