Desert Winds Wireless - test – Incident details

All systems operational

test

Resolved
Under maintenance
Started 3 days agoLasted 4 minutes

Affected

Ritzville

Under maintenance from 9:48 PM to 9:48 PM, Operational from 9:48 PM to 9:51 PM, Under maintenance from 9:51 PM to 9:52 PM

TEMP

Under maintenance from 9:48 PM to 9:48 PM, Operational from 9:48 PM to 9:51 PM, Under maintenance from 9:51 PM to 9:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are Currently Testing An Alert

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are Currently Testing An Alert