Desert Winds Wireless - Maintenance on Key – Incident details

All systems operational

Maintenance on Key

Resolved
Under maintenance
Started 10 days agoLasted 2 minutes

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Under maintenance from 9:52 PM to 9:54 PM

HLLD

Under maintenance from 9:52 PM to 9:54 PM

KEY

Under maintenance from 9:52 PM to 9:54 PM

IP

Under maintenance from 9:52 PM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Maintenance crew is replacing a faulty connector that's been limiting bandwidth.