Desert Winds Wireless - Northport Outage – Incident details

All systems operational

Northport Outage

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Colville

Major outage from 9:31 PM to 11:38 PM

NORTHPORT

Major outage from 9:31 PM to 11:38 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating this incident.
    We are unable to connect to the router at the tower site. CenturyLink says the link is "out of sync". We have a tech headed up. ETA for tech arrival is 1.5 hours.