Desert Winds Wireless - Colville outage North of 395 towards Echo – Incident details

All systems operational

Colville outage North of 395 towards Echo

Resolved
Partial outage
Started 5 months agoLasted 3 days

Affected

Colville

Partial outage from 3:07 PM to 6:56 PM

EAGLE

Partial outage from 3:07 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    We have replaced the faulty access point and customers are back up.

  • Update
    Update

    We will not be able to reach the device until Sunday. The technician on-site is unable to climb.

  • Identified
    Identified

    The wireless device on site has failed and will need to replaced. 5 Customers are impacted. No ETR at this moment. AP-U5-30-325 is down