Desert Winds Wireless - Northern Tri-Cities Service Degradation – Incident details

All systems operational

Northern Tri-Cities Service Degradation

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

Tri-Cities (includes Othello/Connell/Basin City...etc)

Degraded performance from 3:40 PM to 5:51 PM

RADR

Degraded performance from 3:40 PM to 5:51 PM

JACK

Degraded performance from 3:40 PM to 5:51 PM

CMPC

Degraded performance from 3:40 PM to 5:51 PM

OTHL

Degraded performance from 3:40 PM to 5:51 PM

BRUC

Degraded performance from 3:40 PM to 5:51 PM

Updates
  • Resolved
    Resolved

    The weather system has moved on and the network is stable

  • Identified
    Identified

    There is a weather system covering the Tri-Cities up through Basin City and Othello that is degrading our wireless services.